这就是生活 配置hexo有趣的小问题

johnwoo_lee · November 10, 2019 · 7 hits

hexo 的配置到了最后一步
hexo d 时,提示如下图


???
明明我的_config.yml 配置是按照教程来的啊?
如图

然后各种百度 google
觉得很大原因是空格的问题
deploy:
type: git
repository: ~~~
branch: master
type 前 2 个空格,冒号后一个空格
我反复检查多次,确认无误,但是还是出现了之前一样的问题
You should configure deployment settings in _config.yml first!

最后解决

deploy:
type: git
repo: ~~
branch: master

没错,把 repository 改成 repo 就解决了。。
还是好好遵守规范吧~

No Reply at the moment.
You need to Sign in before reply, if you don't have an account, please Sign up first.